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Physics 101 

I. Schedule of Experiments - Fall 2008 

 

 

WEEK OF  EXPERIMENT 

Aug. 25  None; First week of classes 

Sep. 1  None; Labor Day 

Sep. 8 1. Kinematics in 1-D 

Sep. 15 2. Projectile Motion 

Sep. 22 3. Forces 

Sep. 29  None 

Oct. 6 4. Uniform Circular Motion 

Oct. 13  None; Fall break 

Oct. 20 5. Energy Conversions 

Oct. 27  None 

Nov. 3 6. Collisions in Two Dimensions 

Nov. 10  None 

Nov. 17 7. Angular Dynamics 

Nov. 24  None; Thanksgiving break 

Dec. 1 8. Simple Harmonic Motion; Last week of classes 

Dec. 8  Make-up period Dec. 8 - 9 only (special sign-up) 
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II. General Information 

 

"The truth is, the science of Nature has been too long made only a work of the brain 

and the fancy. It is now high time that it should return to the plainness and soundness 

of observations on material and obvious things." 

 R. Hooke 

 

LABORATORY OBJECTIVES 

 The laboratory work associated with Physics 101 has two principal goals: To give you 

hands-on experience with the phenomena and models you will study in class; To develop basic 

experimental and analytic skills that will be used throughout your career in the sciences or 

engineering. 

 The laboratory exercises that you will do here are not "experiments", in the sense of 

forays into the unknown designed and executed by an intrepid young scientist (you). Rather, they 

were chosen to illustrate physical phenomena, ingenious techniques or useful methods. They 

were not intended to be extremely precise, and your results will be far from exact. You will be 

evaluated on your understanding of the material and your approach to problems, not merely the 

precision of your results, and you should allocate your effort accordingly. 

 As one of the earliest laboratory courses in your career at Rice, PHYS 101 will 

emphasize very basic skills. You should develop the ability to carry out common laboratory 

procedures correctly and safely; To make measurements and report your results in physically 

meaningful form, including estimates of uncertainties where appropriate; To recognize when 

equipment or procedures are not working, and undertake logical corrective action. You will also 

have the opportunity to communicate your results in the form of short reports on each 

experiment. To see how these goals fit into the overall laboratory program at Rice, you can 

consult the overview of laboratory objectives at http://www.owlnet.rice.edu/~labgroup/. 

 

LABORATORY ORGANIZATION 

 Your laboratory group will meet for three hours each week that an experiment is 

scheduled. Each session will begin with a ten minute quiz, discussed below. You and your 

partner should use the remainder of the time to collect and analyze the data for the experiment, 

and to each prepare a brief report of your results. 

 Attendance at the laboratory session is mandatory. If you must miss your regular meeting 

for any reason there are two options: 
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a) You may attend another session during the week, with permission from the instructor in 

charge of the "host" section. Permission will not be granted if the section is full. 

b) You may attend the make-up sessions after the last week of labs. Note, though, that you 

will not be allowed to make up more than one experiment this way. A sign-up sheet will 

be provided during the last week of labs for you to schedule your attendance. 

 

DATA TAKING  

 It will be difficult to complete a lab if you have not read over the experiment before class. 

As you read, try to "think through" the experiment in order to decide what quantities you will 

vary, how the data should be plotted, and what you think the results should be. You may also 

want to lay out the data tables you think you will need, and make note of useful formulae. 

Remember to bring a calculator to class. 

 Once the apparatus is set up, you can start taking data. You and your partner will often 

need to work together to get the data and record it efficiently. In any case, you should both try all 

phases of the experiment, rather than becoming specialists. If at all possible, make a plot of the 

data as you go along. Your graph will very quickly tell you if the data are reasonable, if the 

parameters are being varied enough, and if the apparatus is working.  

 The apparatus you are using, although relatively simple, is remarkably expensive. Please 

be gentle so that neither you nor the apparatus is damaged. Particularly delicate or hazardous 

operations are noted in the lab manual as they occur. Please heed the warnings. If a piece of 

equipment does malfunction, please tell the instructor so it can be tagged for repair. We usually 

have a spare with which you can finish the lab. 

  

REPORTS  

 The bulk of your lab grade will be based on a written report, produced during the lab 

session. The report should include: 

a) One or two sentences stating what you measured and why. 

b) A description of the procedures that you used, if they are not adequately described in this 

manual. Otherwise, a statement to the effect that you followed the standard procedure 

will be sufficient. 

c) Your data and analysis, including appropriate graphs. Be sure your data include units, and 

that graphs are clearly labeled. Particularly important items to include here will be noted 

at the end of each experiment description. 

d) Answers to the questions asked in the experiment descriptions. These may be integrated 

into the body of your report at appropriate points. 

e) Conclusions or comments which you choose to add. 
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 The report should not be a big production. The objective is to write down the significant 

details of the experiment, the analysis and the conclusions. Two or three neatly written pages, 

including tables, will suffice for most of the experiments. The emphasis should be on the data 

and conclusions, not a polished exposition. An example of a properly prepared report can be 

found on the course web page. 

 The laboratory assistants have been instructed to collect all reports at the end of the lab 

session. The report will be returned to you, graded, at the next regular meeting. 

 

QUIZZES  

 At the beginning of each lab meeting you will be given a ten minute quiz on the lab you 

are about to start. The questions will concern items which you should have noticed in reading 

over the experiment prior to the lab meeting. You may use the lab manual in answering the 

questions, but if you have thoughtfully read the experiment in advance you will not need the 

manual.  

 

GRADES  

 The lab grade is based on quiz scores, performance during lab sessions and quality of the 

lab reports. The resulting score will be reported to the lecturer as your grade for the laboratory 

portion of PHYS 101. 

 Grading is a necessary evil but you should be aware that most students do reasonable 

work and get good scores. A good grade is not, therefore, the most valuable thing you can get 

from this course. 
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III. Uncertainty and Significant Figures 

 

"Errors using inadequate data are much less than those using no data at all." 

 C. Babbage 

 

 The results of any physical measurement process will be inaccurate to a greater or lesser 

degree. We will frequently want to know if two measured quantities are the same or different, or 

if a set of data is adequately described by some mathematical model. Because our measured 

numbers cannot be exact, this comparison is not as simple as asking if two or more numbers are 

equal. Rather, one must investigate the uncertainties in the measured quantities and then ask if 

the deviations are within the range of those uncertainties. If the deviations are smaller than the 

uncertainties we say that there is agreement, otherwise there is a significant difference. This 

section will introduce you to the rudiments of that comparison process for some simple 

situations. Later in your career you will learn more sophisticated statistical treatments for more 

difficult problems. 

 

ESTIMATING UNCERTAINTIES 

 There are many possible sources of error and uncertainty in measurement, but they can be 

roughly classified into three groups. The most obvious is the mistake. Measuring the wrong 

quantity, writing down the wrong number or misreading a dial all lead to wrong answers. The 

cure is to be careful, and to check that all results are reasonable. Systematic errors form another 

group. Here the apparatus or operating procedure gives a result which always differs from the 

correct value in a predictable way. For example, a wood meter stick might have expanded due to 

high humidity, causing lengths to be read as shorter than they are. This type of error is usually 

discovered by comparing different measurement methods, or sometimes by a detailed study of 

the instruments and procedures. Even without mistakes or systematic errors, one finds that 

measurements are not exactly repeatable. This residual uncertainty is essentially random, so it is 

often called "random error" even though it is inherent in the measuring process and not a mistake 

of some sort. The rest of this section describes how to estimate and deal with this type of 

uncertainty. 

 The idea of repeating a measurement several times to check for variation is probably 

familiar. The arithmetic mean of the measured values is usually taken as the best estimate of the 

actual value, and the range or standard deviation is an estimate of uncertainty. For example, we 

might wish to know the weight of a rodent for a biological study. If we put the animal on a scale 

with a digital indicator, the readings will fluctuate as it wiggles. Reading the figures several 
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times and averaging should then give us a better estimate of the weight than a single reading. We 

could also use the range of readings we get to estimate the uncertainty in our average value. In 

other situations we might have to repeat an entire measurement process to get several values to 

average, but the principle is the same. 

 The resolution of the measuring instrument may also limit the precision of a 

measurement. For example, if we use a digital scale to weigh an inanimate object the reading 

will probably be very steady, and we will probably get very nearly the same reading if we 

reweigh the object later. Even so, we cannot determine the weight more closely than the value of 

the lowest digit on the indicator, whether or not we average many readings. With an analog 

instrument, like a meter stick, it might be possible to interpolate between the smallest scale 

divisions, but that will not give infinite precision either. In these cases we can take the 

uncertainty to be the smallest increment that can be read from the scale. 

 

SIGNIFICANT FIGURES 

 Having made a measurement and estimated the uncertainty, we also need to know how to 

record and report the result. The usual procedure is to write down the value ± the uncertainty, 

using only the appropriate number of digits for each. For example, in weighing the rodent we 

might find an average for 5 readings of 74.54 gm, with a variation of 1.3 gm. From these 

numbers we deduce that the "true" weight lies somewhere in the range 73.89 gm to 75.19 gm. 

Given this range, it is clearly overstates our precision to give the weight as 74.54 gm. Rather, one 

should use 74.5 gm ± 1.3 gm, or even 74 gm ± 1 gm when reporting the result. The exact number 

of digits to keep is not rigidly fixed, but the basic principle is to give only significant digits, those 

that represent a value larger than the uncertainty in the quantity. Writing down more digits just 

because they are on the calculator display is both misleading and a waste of effort. 

 

PROPAGATION OF UNCERTAINTIES 

 In many instances we will want to calculate other quantities from measured numbers. As 

you might expect, the uncertainties in the measurements result in uncertainties in those 

calculated values. This is sometimes called "error analysis", and can be done rigorously, but a 

simple approximation is more useful here. Roughly speaking, if a quantity can be measured only 

to 10%, then any calculation involving that quantity can give results known only to about 10% 

also. That is, your calculated results are never going to be better than the data that went into 

them. 

 Two approximate rules will cover most of the computations that arise in this lab. For 

multiplication and division, the relative error in the result is the sum of the relative errors in the 

inputs. For addition or subtraction, the absolute error in the result is the sum of the absolute 
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errors in the inputs. (This is why it is usually bad when your answer is the difference of two large 

numbers.) These rules can be summarized in a set of formulae: 

 

 z = xy or z = x / y  
!z

z
=
!x

x
+
!y

y
 (III-1) 

 

 z = x ± y  !z = !x + !y  (III-2) 

 

where !x, !y are the uncertainties in the inputs and !z is the uncertainty in the calculated 

quantity. 

 An example of this whole process may be useful. Suppose we wish to measure the 

average speed of a ball rolling down an inclined plane by measuring the travel time between two 

marks on the plane. Using a meter stick, we measure the distance between the marks to be 10.0 ± 

0.1 cm. The ± 0.1 cm means the true distance could be anywhere in the range 9.9 cm to 10.1 cm. 

Given the width of the marks and the smallest divisions on the ruler we can't do any better. Next, 

using a stopwatch, we measure the time interval. The watch reads to 0.01 s, but in several trials 

we get values varying by 0.18 s, so we estimate the time interval as 1.5 ± 0.1 s. Note that the 

error estimates were arrived at by studying the apparatus in one case, and by observing variations 

in results in the other. We calculate the average speed to be 10.0 cm/1.5s = 6.7 cm/s, using the 

best estimates of distance and time. Computing the percent uncertainties we find that the distance 

is known to about ± 1%, while the time is known only to ± 6%. The calculated result must then 

be uncertain by about ± 7%. We would then claim the speed is known to be 6.7 ± 0.5 cm/s. 

 You will have many opportunities to estimate errors in the course of your work this 

semester. You should not become tangled in details, but simply apply some common sense along 

the lines indicated to estimate the reliability of your results. Since all measurements are 

inaccurate to some degree, an ability to realistically estimate one's state of knowledge is essential 

to the scientific enterprise. 
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IV. Graphing 

 

"One must learn by doing the thing; though you think you know it, you have no 

certainty until you try." 

 Sophocles 

 

GENERAL PRINCIPLES 

 Graphs are frequently used to present and analyze data in science, engineering and 

business. Regardless of the purpose of a given graph, there exist several "rules" of plotting that 

lead to clear, useful graphs. Some of them are summarized here, and more detail can be found 

under the appropriate headings at http://www.owlnet.rice.edu/~labgroup/. 

1. A graph should be labeled so that its meaning is clear. The quantity plotted along each axis 

should be indicated, along with the units in which the plotted data are expressed. An 

appropriate title should also be on the page. 

2. Scales should be chosen for ease of use. This is best accomplished by choosing one 

division equal to a multiple of 1, 2, 5, or 10. The scales used on the two axes need not be 

the same, but should be chosen so that the data fill the page. It is not essential to have the 

point (0,0) on the graph. 

3. Experimental points should be plotted with a small dot, cross, etc. A circle can then be 

drawn around the point to better show its position. 

4. The data are fitted by drawing a smooth curve through the experimental points. Because the 

world is not perfect, the curve may not pass through all the points, but it should be close. 

Figure IV-1 is a simple graph which illustrates these rules. 

t (s)

   v
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Fig. IV-1. Example of a properly drawn graph showing velocity vs time for an object in free 

fall. The solid line is the best fit to the data. 
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ANALYSIS WITH GRAPHS 

 For many purposes a graph is used only to provide a compact display of data. We will 

usually want to take an additional step, and use the graph to quantitatively analyze the data. In 

the example, the data seem to lie on a straight line. If we had a theory which predicted a linear 

relation, we could conclude that these data are consistent with the theory. Even without a theory, 

we could conclude that v = vo + at, and that v = vo + bt2 is probably not correct. 

 The equation of a straight line can be written as v = vo + at when v is plotted vertically 

and t horizontally. The constant a is the slope of the line, and vo is the value of v when t = 0 (the 

"intercept"). The values of slope and intercept are easily found from the plot by drawing in the 

straight line that seems to pass closest to the data points, and then finding the parameters of that 

line. Alternatively, the graphing software on the lab computers will do the same thing if you 

invoke the linear curve fit. With either method, you are using all the available information to 

deduce the slope and intercept, which is far preferable to using two arbitrarily chosen data points 

for the computation. 

 Be aware that when plotting data with units, both the slope and the intercept have units 

also. Since the slope is a ratio of the quantity plotted vertically to the quantity plotted 

horizontally, it has the units of that ratio. The intercept has the same units as the quantity plotted 

vertically. In the example of Fig. IV-1, the slope is measured in m/sec2 and the intercept in 

m/sec. 

 You can estimate the uncertainty in the slope and intercept by drawing other lines that are 

plausible but at the outer limits of the scatter in the data, and computing their slopes and 

intercepts. If you use the graphing software it will automatically display uncertainties, but tends 

to underestimate them.  

 When the measurements are not expected to follow a linear relationship, the analysis can 

follow one of two possible approaches. The simplest is to linearize the relationship by a clever 

change of variable. Alternatively, one can use specialized software to find the parameters of an 

assumed function that gives the best description of the observations. 

 As an example of the linearization approach, suppose we measure two quantities, y and x, 

which are actually related by y = a + bx2. A plot of y vs x will be a curve, and it might be hard to 

decide by examination whether or not the data actually follow the quadratic. However, a plot of y 

vs x2 will be a straight line with slope b and intercept a, and it is quite easy to see how closely 

the data follow the presumed line. A more complicated example is a measurement of position, s, 

as a function of time for uniform acceleration. Theory predicts the relation s = vot + 1/2 at2. If we 

divide both sides by t we obtain s/t = vo + 1/2 at. A plot of s/t vs t should be a straight line, and 

we can quickly decide if the theory is correct. 
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 The graphing software available on the lab computers will allow you to choose a function 

that you think describes your data and find the values of the adjustable parameters that lead to 

the best approximation. In the second example above, we could plot s vs t, and then ask the 

program to find the values of a and b in the expression s = at + bt2 that give the closest 

agreement with the data. The numerical values of a and b would then be converted to physically 

meaningful parameters by comparison with the original equation. 

 It should be obvious at this point that graphical data analysis is something of an art. 

Intuition, theory and experience all provide useful guides, but each situation must be examined 

carefully. You will have considerable opportunity to study this art during the weeks ahead. 
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V. Using LoggerPro 

 

“Nothing is more terrible than to see ignorance in action.” 

 J. W. Goethe (1749-1832) 

 

 LoggerPro is a general-purpose program for acquiring, graphing and analyzing data. It can 

accept input from a video camera, read a video file or, through the LabPro interface device, 

acquire data from a variety of other sensors. Pictorial data can be reduced to x-y coordinates of 

selected objects, while sensor data is presented in tabular form as a function of time. The 

program will prepare plots of the data, compute statistics like the mean, fit specified curves to a 

data series, and calculate derived quantities. Basic operations will be described here. Additional 

information can be found in the internal help system and in the LoggerPro 3 Quick Reference 

guide available in the lab room. 

 To start LoggerPro you can click on the caliper icon in the main toolbar, or double-click 

on one of the startup files with a .cmbl extension on the desktop. The startup file can configure 

graphs, sensors and other features for a particular experiment, so this is the preferred method.  

 If the program is already running, you can get a clean copy with File > New on the taskbar, 

or load a new startup file with File > Open... When doing so, or when quitting the program, you 

will be prompted to save your previous work. This is usually not necessary but if you do wish to 

save, use File > Save As... and follow the dialog to create a new file so that the original is 

available for other students.  

 

DATA COLLECTION - SENSORS 

 Be sure that the power supply for the LabPro is plugged in, and that it is connected to the 

computer by a USB cable. The sensors needed for a particular exercise will usually already be 

connected to the LabPro interface, but the program needs to know what sensors are connected to 

each port, and how they should be calibrated or actuated. Loading the startup file specified for 

each exercise will provide the proper configuration, a data table with useful columns, and graphs 

as needed. In the unlikely event that the startup file settings are not adequate, modifications can 

be made with the menu entries under Experiment and Data. If you do make changes, do not save 

them under the original file name. 

 Once the program and sensors are configured, you start data collection by clicking the 

Collect button. After a brief pause, the sensors will be read at regular intervals until the Stop 

button is clicked or the time limit is reached. Data will appear in the table and on the graph, if 
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present, as it is obtained. When data collection is complete, you can use the graphing and data 

analysis functions as needed. 

 

DATA COLLECTION - VIDEO 

 Video is used to measure and analyze the motion of objects, usually in two dimensions. 

Two steps are required: A movie of the desired motion is captured in a LoggerPro window, and 

then the movie is analyzed in a separate window.  

 Recording. Be sure the camera is plugged in, turned on, and connected to the computer. 

Start LoggerPro and open a recording window by going to Insert > Video Capture.... Check that the 

image is what you want, and then click on the Start Capture button to begin recording. Carry out 

the desired action and then click the Stop Capture button to stop recording. Close the recording 

window by clicking on the dot at the upper left corner.  

 Measuring. The analysis window should now contain your new movie. Movie player 

controls are on the bottom at the left, or you can move along the movie series with the blue slider 

control. Click on the icon with three dots and a triangle at the bottom right to open the analysis 

toolbar. The actual measurement process consists of marking the desired point in each movie 

frame and then marking a known length in one frame to convert picture positions to physical 

dimensions.  

 To mark points, click on the second icon in the vertical row, the one with a dot in crossed 

lines. Position the crosshair cursor at the desired place in the picture and click. The program will 

record the coordinates, put a colored dot at that location, and advance to the next frame. Repeat 

until you have marked all the positions of interest for the motion you are studying.  

 To calibrate the scale, move to a frame that shows something of known length which is at 

the same distance from the camera as the object of interest. (The object itself is frequently a good 

choice.) Click on the ruler icon, which is fourth from the top in the analysis toolbar. Put the 

arrow cursor at one end of the known length, then click and drag to the other end. Enter the 

length in the pop-up window. The computer will convert pixel coordinates to real distances and 

place the values in the data table and onto the graph. 

 If you need to mark a second set of positions in the movie, click on the icon with two dots 

and lines to pull down the menu. Select Add point series and mark the new points as needed. The 

same pull-down menu lets you add more series, or choose among the series you have already 

created. 

 

GRAPHING 

 Data from sensors or a movie is usually graphed automatically when appropriate. To 

change the graph scales, click at either end of the x or y axis. Enter the maximum or minimum 
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scale value desired and push return. To change the quantity being graphed on either axis, click on 

the axis label and select the desired variable from the menu. 

 You can add additional columns for manual data entry using Data > New Manual Column. 

To calculate a new column from data in previous columns, use Data > New Calculated Column... 

and follow the dialog that pops up. The pull-down menus in the box allow you to pick from the 

available variables and functions to calculate the new column entries.  

 To use LoggerPro as a manual graphing tool, load the startup file Graph.cmbl. This will 

produce a data table with two columns for manual data entry. Type data into the cells of the 

table, and it will be plotted on the adjacent graph. Adjustments can be made as before.  

 

ANALYSIS OF GRAPHED DATA 

 A number of analytic tools can be activated by menu items under Analyze or by clicking 

on icons in the task bar. The analysis will use all the data in the selected graph, unless a subset 

has been selected by clicking and dragging on the graph or data table. The tools most useful for 

this course are  

Statistics or Stat icon: Computes mean, standard deviation and some other statistics for the 

selected data. 

Integral or curve and area icon: Calculates area under the selected portion of the curve. 

Linear Fit or R = icon: Fits a straight line to the data and displays slope, intercept and 

correlation coefficient. To obtain error estimates for the fit parameters, double click on 

the display box and check the option in the dialog. 

Curve Fit or f(x) = icon: Fits any of several functions to the data. Choose the desired 

function and follow instructions in the dialog box. 


