Quarter Symmetry Tank Stress (oraft 4 oct 24 06)
Introduction

You need to carry out the stress analysis of an outdoor water tank. Since it has quarter
symmetry you start by building only one-fourth of the geometry. Assume that the side wall
has a small lip that extends below the tank bottom. That will give you more options on how
you may need to restrain the part. Begin by selecting English units, but also plan to activate
dual units in millimeters so you have the option to display English or both units in the
dimensions:

1. Pick Tools>Options>Document Properties=>Units and select the IPS Unit
System, select the number of decimal places to display and pick millimeters as the
optional dual system (if you wish), as illustrated in Figure 1.

2. If you decide to use dual units then turn them on in the same panel by checking dual
dimension display under Document Properties>Detailing, as given in Figure 2.
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Figure 1 Selecting drawing units
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SolidWorks Part construction

Begin the part construction by inserting a sketch in the top plane with a true shape view
(Figure 3). Specify the dimensions shown for a quarter of the base plate area in
Figure 4.
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Figure 3 Sketching true shape in the top view
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Next you need to select the thickness of the base plate. That is needed both for the extrusion
to form the (thin) solid, but also to later set the structural stiffness. The stretching stiffness of
a surface is proportional to its thickness, but its bending stiffness is proportional to the cube
of the thickness. Choose a thickness of 0.20 inches for that component. After the stress
analysis is completed it may be necessary to change this parametric dimension during a
design revision. To extrude the bottom thickness:
1. Begin with Extruded Boss/Base in the utility menu (Figure 5).
2. That brings up the Extrude panel of
3.
4. Figure 6 where you type in the chosen base thickness and pick OK (the green arrow
button) to execute the extrude process. This is a thin walled tank, so the extrusion of
the bottom is hard to see (

6. Figure 7).
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The outer wall of the tank will also be another thin layer of material. Its thickness (and thus
its stiffness) does not have to be the same as the base, so start with a thickness of 0.15
inches. Use that value as the only new parametric dimension on the outer edge of the
bottom:
1. Right click Top—=2>Insert Sketch, in Figure 7, to prepare to sketch a thin edge to
extrude in both directions away from the base (for the wall and supporting lip).
2. Sketch the 4 lines and 2 arcs adjacent to the curved edge so they are easy to see.
3. Then set the actual dimension of the wall thickness as 0.15 to uniquely define the wall
area to be extruded (Figure 8).
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Figure 6 Single direction extrude of the base area
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Figure 7 Preparing to sketch the thin wall region
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Figure 8 Sketch and then dimension the thin wall

The tank wall will be 72 inches (6 feet) above the bottom, while the support lip will be about 3
inches below. Thus, to construct these segments:
1. Select the Extrude Boss/Base option.
2. Inthe Extrude panel set Direction 1 for the upper (water confining) wall and
Direction 2 for the support (lower) wall, as in Figure 9. Figure 10 shows the final part,
as viewed from below.

Direction 1 -

b1 [7200in :I
¥ tderge result

G| =)

[ o =
| Blind [~

I~

Figure 9 Two direction extrusion of the wall
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Figure 10 The final quarter symmetry part

CosmosWorks static studies

CosmosWorks Manager

At this point you are ready to move into the Cosmos finite element study interface by
selecting the CosmosWorks Manager (CWManager) icon:

1. Right click on the top name to access Study which opens the Study panel.

2. Assign a Study name, choose Static for the Analysis type.

3. Define the Mesh type to be mid-surface shells, as in Figure 11.
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Figure 11 Entering CosmosWorks static shell analysis

Define the material

At this point Mid-surface Shell will appear in the CWManger menu:

Page 5 of 15
Copyright J.E. Akin. All rights reserved.



1. Right click on it to apply material data to the shell. The tank is to be made of
galvanized steel.

2. Pick Apply Material to All=> Material panel->From library files button->Steel and
select galvanized steel as illustrated in Figure 12.
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Figure 12 Selecting a shell material

3. Still in the Material panel, set the Units to English.

4. Accept the linear elastic isotropic default Type, OK.
Note that the yield strength (SIGYLD on the bottom line of Figure 13), taken from a uniaxial
tension test, is about 29.6e3 psi. Since you selected a ductile material, that material yield
property will later be compared to the Von Mises, or Effective, Stress. Our Safety of Factor
(for this material) will be this yield stress property divided by the Von Mises Stress.

— kdatenial model

Type: ILinearEIasticlsntmpic j
I it IEninsh [IP5] vI

b aterial name |Galvanized Steel

Property | Description alue | Units
Ex Elaztic moduluz 29012512 pai
MUY Poizzon'z ratio 0.28333333 A,
Gy Shear modulus pai
DEMS Mazz denzity 028432184 Ibfin™3
SIG=T Tenzile strength 1772927 pai
SIG=C Comprezsive strength pai
SIGYLD  Mield strength 29584 531 pai

Figure 13 Some properties of galvanized steel

Initial Restraints

Remember that the actual displacement supports (restraints) can be unclear and you usually
need to check for a few possibilities. What looks like minor changes in the restraints of a part
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can cause large changes in the displacements and/or stresses. Also, remember that in a
static analysis you must always provide enough restraints to prevent all of the six rigid body
motions (RBM) possible in a three-dimensional part. In this example you will use an initial set
of restraints, carry out the analysis, evaluate the study, and add new restraints for an
additional analysis. Here, begin by supporting the bottom tank edge against vertical motion
(only). That prevents 3 rigid body motions: motion in the vertical direction and rotation about
the two horizontal axes. Eliminate the 3 RBM that remain:

1. Right click Load/Restraints—> Restraints (Figure 14) to get the Restraint panel.

2. Zoom in on the bottom wall and pick the flat bottom face and enforce no displacement
perpendicular to it.

3. As seen in Figure 15, you first pull down to On flat face to set the Type of entity being
restrained, then in the zoomed graphics window you pick the flat bottom edge surface
so it enters the Selected entities list.

4. Finally, in the bottom Displacement list you pick the normal-to icon, ', and accept
the default value of zero.

5. Selecting OK or Preview (eyeglass) icon will give you a graphical verification of the
restraints.

If the imposed displacements were not zero you would have to choose the correct Units
before typing in the non-zero prescribed displacement normal to the face. This is a physical
restraint. The next two restraints come from utilizing symmetry as a modeling tool. Since
material has been removed at each of the symmetry cutting planes, you must impose
displacement restraints that act like the removed material.
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Figure 14 Activating the Restraints panel
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Figure 15 Bottom edge vertical displacement restraints

The symmetry planes are the front (x-z) and left (y-z) planes. To impose symmetry restraints:
1. Activate the Restraint panel (as in Figure 14) and the On flat face Type. Zoom in on

2.

3.

and pick the flat front plane surface. Set the symmetry condition of no displacement
perpendicular to it. That prevents RBM to the back and RBM rotation about a vertical
axis (so 1 RBM remains). Since a shell model will be invoked it, is also necessary to
restrain the rotation vector tangent to that plane (i.e. its 2 components in that plane are
identically zero). These steps are seen in the next Restraint panel of Figure 16. Note
that we also get a visual check of the previous vertical support of the bottom-most
face, and a graphical preview of the new displacement and rotation restraints.

The final (third) symmetry restraint will go on the left flat face. A zero normal
displacement there eliminates the last RBM which was in the left-right direction.

Again, for a shell the two in-plane rotation components are zero on a symmetry plane.
In the Restraint panel of pick On flat face Type and zero the normal displacement
and enplane rotations and preview the restraints given in Figure 17.

At this point a total of three sets of generalized displacement restraints exist and all rigid body
motions have been eliminated. Remaining tasks include specifying the hydrostatic pressure
loads, which will require defining a local coordinate system, and creating the shell mesh.
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Figure 16 Envoking front plane shell symmetry

Shell mesh generation

You should expect the highest bending stresses will be near the tank bottom-side wall
junction region. Thus, we will eventually probably have to control the mesh to make the
smallest elements occur there. However, for the first analysis you can accept the default
mesh generation:

1. Right click on Mesh-> Create (and skip Apply Control for now).

2. In the Mesh panel select a coarse Mesh Parameter->OK for an initial crude mesh.
The first mesh appears. The straight side wall and the curved lip wall need to be
flipped (so the shell “top” will always be against the fluid).

3. Control select those two segments and then right click Mesh and Flip shell elements,
as shown in Figure 18. Now, all the (gray) shell tops should match in the fluid contact
surfaces (Figure 19).
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Figure 17 Envoking the left face shell symmetry restraints
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Figure 18 Building an crude initial shell mesh
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Figure 19 Re-orientated initial mesh.

Variable pressure loading

In the CWManager portion of Figure 19 you can see there are three active restraint sets, but
no loads. In order to apply a variable pressure you first need to create a local coordinate
system. The worst case water load is when the tank is completely full. Thus, prescribe a
hydrostatic pressure load increasing from the top edge by defining a new local coordinate
system:
1. Go to Insert=>Reference Geometry-> Coordinate System to make the Coordinate
System panel appear.
2. First, locate the origin at the top, and then put the local Y-axis downward along a
vertical line (so pressure increases directly with the local Y value).
3. It is the only axis you will use so accept the default orientations for the other two local
axes.
Those steps are shown in Figure 20. There are several uses for local coordinate systems so
remember this process. [WARNING: When a variable pressure load changes signs
CosmosWorks expects a split line or split surface to be inserted into the model along the zero

value contour.]
Coordinate System
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Figure 20 Picking alocal coordinate origin and Y axis

Continue with the application of the pressure loading:

1.
2.

oo

Turn on the View—>Coordinate System.

Select Load/Restraints-> Pressure to impose the hydrostatic pressure load in the
local Y-direction.

In the Pressure panel use normal to selected face as the Pressure Type.

Then pick the surfaces of the tank walls and bottom (but not the small outside bottom
support edges).

As shown in Figure 21, select the Pressure Value Units as psi (English).

Set the pressure dimensional scale Value to 0.036 psi (since the water density, vy, is
0.036 Ib/in®). That value is multiplied times the non-dimensional quadratic polynomial,
in the local x-y coordinate directions, activated by checking a Nonuniform
Distribution.

. Set all the non-dimensional polynomial coefficients to zero except for the unity Y term

(so as to create a linear pressure increase with vertical depth).
Picking Preview (the eyeglasses) gives you a visual check of the pressure distribution
along the edges of the loaded faces.

Run the solution

Now you can right click on the model name and select Run to start the first crude mesh
analysis. Passing windows will keep you posted on the number of equations being solved
and the status of the displacement solution process and post-processing. You should get a
notice that the analysis was completed (not a failed message). Then you have access to the
various CosmosWorks report and plot options needed to review the first analysis.

Post-processing

Displacement review

Start by double clicking the Displacement Plotl icon (Figure 22). The default plot is a
smoothly filled (Gouraud) contour display of the resultant displacement magnitude and the
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Figure 21 Hydrostatic pressures via a local coordinate system
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Figure 22 Beginning the post-processing
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Figure 23 Resultant displacement vector plots

deformed shape part. However, since displacements are vector quantities consider a vector
plot first, as in Figure 23:
1. Access them from a right click, Edit Definitions->Displacement Plot.
2. Edit Definitions>Vector Plot Options and double click again on the plot icon to
create such a view.
Still, the contours values are useful at times. If you do not have a color printer and/or if you
want a somewhat finer description you may want to change the default plot styles:
1. Click in the graphics window and select Edit Definition ->Displacement Plot
panel->Display.
2. Change from the default Gouraud filled image to a Line contour option.
3. Double click again on the Plot icon to get both the magnified deflected shape and the
color contours of the displacement values shown in Figure 24. That alternate view
may be easier to understand or to plot in grayscale.

Stress review

Next check the stress levels by double clicking on Stress=> Plot icon. There are many types
of stress evaluations available. The default one is the scalar Von Mises (or Effective) stress.
It is actually not a stress but a failure criterion for ductile materials. Since you picked a ductile
material it should be examined and compared to the material yield stress (of about 4,000 psi).
Figure 25 shows that most of the tank is above the yield point, so you need to change the
thickness, the material, and/or the restraint methods. As expected, in that plot, the maximum
effective stress occurs near the junction of the tank wall and bottom. That suggests our next
mesh should be controlled to give smaller elements in that region.

Page 14 of 15
Copyright J.E. Akin. All rights reserved.



Model name: N rev_tank
Study name: tank_shell
Plot type: Static displacement-Flot
Defarmation Scale: 0.217368
URES (im)
3.452+001
l 3.02e+001
. 2.59e+001
| 2.162+001
1.73e+001
1.292+001
8.63e+000
4. 31e+000
1.36e-003

Figure 24 Displacement magnitude contours
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Figure 25 Effective stress distributions
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Next, examine another type of view:
1. Pick Edit Definition>Stress plot->Display.
2. Chose Vector and Component P1.
3. Then use Color Map with 8 Thin colors.
4. Set the color scale only down 7% from the top of the graphics area.

Usually you should check the maximum principal stress vectors to see if the directions of the
stresses look reasonable. Often you need to increase their visibility:

1. Pick Vector Plot Options.

2. Dynamically change the Size and Density of the vectors as you watch the plot.
As expected, the maximum tension (on the top face of the shell) in Figure 26 occurs in the
two segments by the wall-bottom junction. Zooming in on that region you get the principal
stress vectors there. (The bottom faces would experience the maximum compression.)

Model name: " rev_tank } 5 d
Study name: tark_shell . ™ iy ~ Sl
Plot type: Static Modal stress (Top)-Plot” I h_,__:"‘“‘"--
Deformation Scale 0217365 \ = — S

Princ_1 (psil
1.52e+005 \
l 1.35e+005
1.15e+005

1. M e+005

3 .44e+004
. 6.7 Se+004

_2.07e+004
3.358e+004

1.69e+004
-2.21e+0M

Figure 26 Principal stress vectors near the wall-bottom junction

Part Revisions

This model could also be revised to look at other restrain conditions. For example, if the tank
base sits on two 2” x 4” wooden boards (at the bottom edge) you should expect higher
stresses. That study would require additional split lines on the current bottom edge lip
surface to pick a smaller support surface.

Likewise, if you assumed that the tank sinks into the ground (or you eliminate the bottom
edge) so the full tank bottom is supported in the vertical direction then you could use the
existing geometry. You would just set a vertical (normal only) restraint there. The stresses
and deflections would be much smaller in that case. To test that concept, you would only
need to add one additional restraint set that provides vertical support to the tank bottom plate.
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